5x Platform - Application downtime due to Database connectivity
Incident Report for 5x Platform
Resolved
The platform is now up and running.
Posted May 26, 2023 - 04:46 UTC
Monitoring
The root cause of the issue has been identified and fixed.
Posted May 26, 2023 - 04:46 UTC
Investigating
We're currently experiencing a downtime on 5x Platform due to issues with database connectivity. We're actively working to restore the services.
Posted May 26, 2023 - 04:43 UTC
This incident affected: 5X Platform.