dbt Core release
Incident Report for 5x Platform
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 15:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 14:30 UTC
This incident affected: 5X Managed DBT Core.