Platform Slowness Observed - IDE not loading
Incident Report for 5X Platform
Postmortem

This was because of a lack of threads available on the backend to spin up new IDE instances. It was observed that due to heavy load the CPU was spiking as well.

Autoscaling was setup on the backend services to prevent this in the future.

Posted Aug 21, 2024 - 05:01 UTC

Resolved
When users are logging into the IDE, The IDE is no loading and the UI continuously shows the loader.
Posted Aug 21, 2024 - 05:00 UTC